Presenter Remote / Stage Display communication issues

Resolved
Degraded performance
Started about 1 year ago Lasted 2 days

Affected

Presenter
Updates
  • Resolved
    Resolved

    This issue has been resolved, but may require an update to Presenter 2023.1.5. Please update as soon as you are able.

  • Identified
    Identified

    We have identified and are working with our partner that provides the real time communication platform to resolve issues that may cause the Presenter Remote and Stage Display to not find the Presenter client or communicate correctly.

    We will update this page as will have updates and/or a solution.