WorshipTools - Database failure – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Database failure
Resolved
Major outage
Started 2 months ago
Lasted about 2 hours
Affected
Planning
Major outage from 3:07 PM to 5:15 PM
Charts
Major outage from 3:07 PM to 5:15 PM
Updates
Resolved
January 26, 2025 at 5:15 PM
Resolved
January 26, 2025 at 5:15 PM
This incident has been resolved.
Identified
January 26, 2025 at 3:07 PM
Identified
January 26, 2025 at 3:07 PM
We are continuing to work on a fix for this incident.